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Tip of the Day – 12/7/21: You only need to calibrate the camera ONE time 

Repeatedly calibrating the camera doesn’t do anything different because the camera takes over and finds the grid 
center on its own. The only time you might need to recalibrate is after a firmware update (separate from any and all 
CREATE updates) or if the SOLO has been shipped or otherwise handle roughly during transportation. 

Here is a quick calibration video I made based on the factory engineer’s instructions on how to calibrate. It really is this 
quick and easy to do: 

https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing 

There is a way to adjust the calibration, if it’s off. Refer to Tip of the Day – 1/7/22 

 

Tip of the Day – 12/12/21: Causes of Red Light + Beeping  

Right Side: If a printout for a print-and-cut application is too close to the right side of the SOLO, the cutter will exceed 

the right-side limit when the camera moves over to photograph the reg mark. The SOLO’s light will turn red and it will 

begin beeping. You need to press Stop and then move the printout so that the reg mark is about 3” from the right end 

cap. 

Left Side: If the same red light and beeping occur when the carriage is on the far-left side, again you’ll need to press 

Stop and make a correction of some kind. The causes of left-side beeping are typically one of the following: 

1. You sent a project that is wider than the allowable 15.6 inches.  

2. You had the blade carriage moved too far to the left before starting the cut. For example, if your project is 12” 

wide and you’ve already moved the blade carriage, say, 5 inches to the left before starting the cut, there’s isn’t 

enough cuttable room remaining. 

3. You inadvertently created a teeny tiny “ghost shape” in CREATE, which is easier to do than you might think. 

For example, if you add a basic shape using the rectangle tool from the left side Tools Panel and then left 

click on it before returning to the Select mode, one of these little ghost shapes will be created in the upper left 

corner of the mat area and will typically also be sent to cut. Because it’s off to the left side, it can then cause 

the head to exceed the left-side limit depending on the size of your mat and where the blade carriage was 

located at the start of the cut.  

 

 

Tip of the Day – 12/16/21 Adjusting the LED on the Camera 

In a typical well-lit room, the camera will not have issues successfully identifying sharply printed black registration 

marks on a white paper printout. But the SOLO’s camera can “see” so much more! The factory has successfully tested 

https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing
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transparent materials, slightly mirrored materials, glossy materials, and light-colored reg marks on dark materials (mark 

the Inverse option under Set>Camera>Align>Set).  

Glossy materials and certainly slightly mirrored materials can have an issue with the LED reflecting too much light. A 

low light room or darker materials may need more light. 

Thus, you’ll see that the LED button on the camera screen has 4 options: LED (light is off), 20%, 50%, 100%. 

You can press each one and see the light change under the blade carriage. Thus, if you are having issues with the 

camera failing at one or more reg marks AND it appears from the photo on the screen that perhaps the lighting is too 

dark or too light, then try adjusting the LED setting first. You can then press the Get Pic button to have a new photo 

taken at that same location.  

 

 

Tip of the Day – 12/18/21: How the ReCut function works 

The ReCut / Repeat function on the control panel retains the last completed cut sent from CREATE or loaded and cut 

from the flash drive, even after being powered off.  

This saved cut will not be overwritten by a test cut using the Test button on the control panel, nor will it be overwritten 

by a cut that had to be stopped before completion. 

The ReCut also works on Print+Cut applications. After loading a new printout and setting the blade tip over the lower 

right reg mark, press ReCut and a new scan will begin. 

 

 

 

 

 

Tip of the Day – 12/19/21: Borderless Printing Caution  

Borderless printing CAN be used in SOLO print-and-cut applications. However, most printers by default will expand the 

printing towards the borders of the printout, resulting in the reg marks being in the wrong location relative to the 

software (i.e., CREATE).  When that happens, the auto-scanning will fail because the camera is not close enough to 

the printed reg mark.   

Take a new photo 

Press to change 

LED setting 

Press Stop to abort a cut.  

Will not overwrite file saved 

in ReCut 

Press Test to cut test shape 

using control’s Speed/Force 

settings.   

Will not overwrite file saved 

in ReCut 

Press ReCut to repeat 

last completed file 
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The solution is to understand your printer’s properties windows so that you can locate a second setting which may be a 

scroll bar called Extension or Expansion or Overspray or something else (differs with the brand of printer) or, in 

some cases, can just be a checkbox to enable or disable. Usually, these settings do not appear until you activate 

Borderless.  

Here’s a document in case you want more info on where you might find this setting on an Epson, Canon, or HP Printer:  

Solving Borderless Printing 

 

Tip of the Day – 12/20/21: Reg Mark Settings – Fitting More Shapes onto a Sheet 

You can change the reg mark settings to make them based on the location on the printout versus around the design. 

Because the reg marks were so close to the edges, I had to turn on Borderless printing AND change the Extension 

setting in my Canon printer properties to the minimum extension (as I covered in yesterday’s tip).  

Also, because of the reg marks being so close to the edges of the printout, the camera can sometimes confuse them 

with the corner of the paper or even the mat itself. Solution? Add some L-shaped cutouts for any corners that might 

have issues (and keep these same cutouts for future projects). You can go ahead and do all 4, but I knew the camera 

was only having a problem once it reached the 3rd mark.  After placing the cutouts in the 3rd and 4th corners, I ran again 

with successful scanning and perfect results:  

   

  

https://drive.google.com/file/d/1Bxle-S9R-qsaTaIUPSdSiUn8MLYrgkjt/view?usp=sharing
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Tip of the Day – 12/21/21: Extending Beyond the Reg Marks 

In a Print+Cut application, the printed shapes AND the cut lines can extend beyond the reg marks. The cut lines can 

even extend beyond the print margins. 

Related to yesterday’s tip, the Print+Cut options for the SOLO, in combination with the CREATE software, give users 

more space for contour cutting applications. When setting up the project, keep in mind the following: 

• Set up the reg mark settings (Cutter>Cutter Settings) as shown in the screenshot so that the placement will 

be related to the print margins (or “inset from page bounds” is another option if your page dimensions are set 

equal to the print dimensions). Do not use the “around design” option. 

• Make sure the cut line is assigned as (Print+Cut) Cut Only on the Style Panel so that it won’t be sent to the 

printer.  

• Always set up and group the first design before making the duplicate copies (Ctrl+D). That way you do not 

have to individually assign each cut line on the Style Panel.  

• On the Document Panel, enable Show Print Margins and Show Reg Marks to verify that the printed part of 

the project is inside the printer’s margins. Again, the cut lines can extend beyond that, if needed.  
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Tip of the Day – 1/2/22: Using the Camera to Set the Origin 

In cases where you need a very precise setting of the origin (such as engraving on a dog tag), select the “spot” that 

you want to use as the origin and then use these steps: 

(1) Move the blade (or tool) tip to the approximate location of that origin. 

(2) Go to Set>Camera and press OK to take a photo. 

(3) Tap the “spot” in the photo and press OK again. 

(4) Press X3 to zoom in, tap the “spot” again and use arrow keys to move the red “+” to the dead center of the 

“spot”.  

(5) Press OK and the blue dashed lines should be centered now with the “spot”. If needed, repeat these last two 

steps. 

(6) Press the Home button and the blade (or tool) tip will now be over that “spot”.  

In the event I want to do this with the first reg mark for a P+C application, only steps 1-3 and then 6 are needed.  The 

camera will now successfully locate that first reg mark and will proceed from there.  

Set the Origin Using the Camera Video 

 

Tip of the Day – 1/6/22: Print+Cut Accuracy – Part 1 of 3 

If you’re having issues with alignment of the cut shapes with the printed images, check carefully to see which of the 

following is the actual issue: 

(1) Are all of the shapes off by the same amount in the same direction? That's the calibration but do NOT keep 

repeating the auto-calibration thinking you’ll get different results. There's a way to enter a correction which will 

be covered in tomorrow’s Tip of the Day. 

(2) Are the initial cut shapes accurate but, as the cut progresses, the shapes become more and more off? That's 

called drifting and is unrelated to the calibration. There are various factors which can cause drifting which will 

be covered two days from now.   

https://drive.google.com/file/d/1vDgJV_smwrqH4CjpWAw9nIM9x1uvsA5t/view?usp=sharing
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Tip of the Day – 1/7/22: Print+Cut Accuracy – Part 2 of 3- Adjusting Camera Calibrations When 

Needed 

Yesterday’s tip explained that if you see the cut line is off by the exact same amount on every printed shape, then the 

calibration may need adjustment. Do NOT recalibrate the camera but rather enter a manual adjustment using the 

following instructions and video: 

Do a print+cut test on copy paper using arrows so that you have both horizontal and vertical lines to indicate clearly if 

you need to tweak in the X direction, the Y direction or both. Remember to also look at the waste area of the printout 

because the lines might show on it.  Then think about what direction(s) does the cut line need to move. 

Next, watch this video for the procedure you’ll use. Repeating a few times should tweak that calibration to perfection.  

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing 

 

1. Calibration is off 2. Cut is drifting 

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing
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Tip of the Day – 1/8/22: Print+Cut Accuracy – Part 3 of 3- Diagnosing Drift 

Drift is the term used when a Print+Cut starts out accurate but, as the cut progresses, the cut lines begin to drift further 

and further away from the printed images. What causes this?  Friction.  What causes friction in this situation?  There 

can be many culprits so here’s a list of the things you need to check.  Note that this list applies to other cutters, as well.  

1. Pinch wheels – Wrong locations for pinch wheels over the mat and/or pinch wheels are not centered over the 

grit shafts.  

2. Speed – the faster the material or cutting mat is moving in and out of the cutter, the more likely some slippage 

could occur. The more shapes being cut, the slower you may need to set the cut speed. Normally, 7 or 8 can 

be used successfully. 

3. Blade Exposure – if the blade is cutting into the mat, that will definitely cause more friction because the blade 

is now being forced to cut into a thick material. Verify from your test cut that any cut lines you are see are very 

faint as if the blade tip is only grazing the adhesive. Reduce that exposure as needed but maintain or increase 

pressure to make sure the cuts at still clean. 

4. Stickiness – any stickiness on the bottom of the cutting mat, on the pinch wheels, and/or on the grit shafts 

can also cause drag and slippage. Thus, keep all of these very clean.  

5. Thick materials – similar to the blade cutting into the mat, cutting thick materials can cause dragging which 

will then throw off the accuracy. Instead of single pass cutting, set Multi-cut to 2 or more passes and reduce 

the pressure so that the blade isn’t being forced to cut a material faster and deeper than it’s able to.  

You can also add intermediate registration marks so that additional scanning can be performed during the cut. This 

can greatly assist with drifting issues. Refer to Tip of the Day – 1/21/22. 
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Tip of the Day – 1/15/22: Counter-clockwise Scanning of the Reg Marks 

If you notice your SOLO scanning the reg marks in a counterclockwise order instead of the usual clockwise order, not 
to worry. The direction changes if the width of the project is wider than the height: 

 

   

  

 

 

 

Drift: inaccuracies 

increase during the cut 

versus Reg Marks will be 

photographed in a 

clockwise order 

Reg Marks will be 

photographed in a 

counterclockwise order 
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Tip of the Day – 1/21/22: NEW Intermediate Reg Marks! 

Surprise! Surprise!  Paul Zingah discovered a new addition to the Cutter>Cutters Settings window in CREATE 1.008 

that will be warmly received by those doing Print+Cut applications on long printed sheets or from thicker materials, 

such as laminated sheets.  

 

I mentioned in the January 8th Tip of the Day that when print+cut projects start off accurately, but begin to drift off 

course during the duration of the cut, the cause is friction. And it can sometimes be difficult to correct that friction. But 

the developer of CREATE has added a function that is usually only present in some of the professional (aka 

expensive) vinyl cutting programs: Intermediate Reg Marks. 

Just enter the distance at which you want another set of marks added to your project and the camera will only cut up to 

that distance before scanning the next set of 4 marks. By having repeated scans during the cut, corrections will be 

made increasing the accuracy as the cut progresses. 

          

 

 

Tip of the Day – 2/24/22:  Two Places for Printing a P+C Project  

There are two locations where you can print your projects: 

(1) File>Print (from the main window in CREATE). Don’t forget to enable Print registration marks. 

(2) After you click on the Print+Cut button and then click on Print…  

There is no difference in which one you choose other than the second option will always have Print registration 

marks already enabled for you. 
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Tip of the Day – 2/28/22: Print+Cut automatically defaults to WYSIWYG  

As you know by now the Cut Settings window had 3 options in the Cut Mode drop-down menu: WYSIWYG, Origin 

Point, and Center Point.  Sometimes I get asked which setting is appropriate for print+cut applications. It actually 

doesn’t matter because the moment you click on the Print+Cut button, CREATE resets the Cut Mode to WYSIWYG, 

which is the appropriate choice. Just remember that when you go to the Cut Settings window for your next project, the 

Cut Mode will be set to WYSIWYG, which is why it’s always a good idea to check that setting before every cut.  

Option 1: File>Print 

Don’t forget to mark this 

Select Print 

Option 2: Click on Print in the Print and Cut window 

Should already be enabled 

Click on Print 
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Tip of the Day – 3/2/22: Manually Setting a Reg Mark 

First let me emphasize that I want all SOLO owners able to have the camera successfully scanning all 4 registration 

marks automatically. If you are having issues, please post and Paul, Rhonda, or I will help you resolve the issue (which 

is typically a printer setting or driver).  

However, in the event that you do need to manually “show” the camera where the reg mark is located, note two things: 

1. You can use the arrow keys on the SOLO’s camera screen to precisely move the red “+” as close to the center 

of the reg mark as possible. 

2. The center of the reg mark is right in the middle of the black part of the reg mark (versus along the edges), as 

shown below: 

    

     

 

Tip of the Day – 3/3/22: 7 Reasons Why the Camera’s Auto-Scan Might Fail 

The first three reasons are user errors but easily fixed: 

Reason #1 The printout and/or mat are out of alignment with the SOLO. While everything doesn’t have to be perfectly 

aligned at the start of the cut, it helps eliminate the possibility of the camera missing one or more. 

Reason #2 The reg marks are either too close to the edge of the printout (and the camera is confusing them with grid 

lines on the mat… refer to 12/20/21 Tip of the Day) or the reg marks are too close to the design.  

Reason #3 The user doesn’t have the tip of the blade over the corner of the lower right registration mark. 

The next four reasons are all tied to the reg marks not being printed with the correct spacing, based on CREATE’s 

settings. One or more SOLO owners have had to do the following in order to correct the misprints: 

Reason #4 Borderless printing has been activated but another setting, sometimes called Extension or Expansion or 

Enlargement or Overspray, hasn’t been minimized or turned off. 

Reason #5 One or more of the printer’s Settings is causing the issue such as Fit to Page, Scale to Fit, Zoom to a 

set %, or other possibilities related to how large the printer will be using for that design. Look for Actual Size or 100% 

if available.  
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Reason #6 An out-of-date printer driver – Use Google to search and find your printer’s model, download and install the 

latest, reboot your computer and try again. 

Reason #7 The wrong printer driver is in use – Sometimes the Microsoft IPP Class Driver gets control of the printer on 

a PC and this will lead to printer errors. Here’s the solution:  

1. Disconnect the printer connection - unplug the printer or disconnect from Wi-Fi. 
  
2. In Windows Settings >Devices - select the printer and choose remove device  
  
3. In Windows Settings > Apps - search for anything related to the printer and remove, except those not related to 
printing (e.g. scanner). 
  
5. Google and find the genuine driver from the printer's support page. Install the driver. 
  

6. Connect the printer and try again. 
 

Tip of the Day – 3/6/22:  Review – Print+Cut Assignments (why you don’t need a Flatten function) 

CREATE has a Style Panel (one of the Properties panels on the right side) where you tell CREATE what you want to 

see happen with any given layer.  If you plan to have a lot of repeated designs in your project, please do this BEFORE 

duplicating so that the copies will all have the same assignment. 

Select each layer of the design (or select multiple layers at once if they need the same assignment) and choose one of 

the following in the Cut Line Type drop-down menu: 

Cut: This layer will BOTH print AND it will cut 

Print+Cut Cut:  This layer will ONLY be sent to cut and anything you see on the screen will not print 

Print+Cut Print: This layer will ONLY be sent to the printer and your SOLO will not cut it 

In the upcoming week, I will present more example of the projects I’m seeing new SOLO owners create so that it will 

be easier for you to set up what you need in various types of Print+Cut applications. As always, ask questions as you 

have them.       

 

 Tip of the Day – 3/7/22:  What’s the Cut Line? 

So, the one thing that’s often unclear to us when someone asks for P+C help is this: What exactly is the shape part 

you’re wanting to cut out?  The print part is typically obvious, but the cut lines can sometimes be: 

1. Hidden from view by the print layer 

2. Set to No Fill and No Stroke  

3. Not even yet present in the project 

The fastest way to check for the cut layer’s existence is to click on the Preview icon at the top and ONLY have Show 

Cut Lines marked, as shown in the screenshot.  The 3 examples are the result of the following: 

1. A PNG was dragged and dropped into CREATE (or File>Place Image was used).  In this case, there won’t be 

a cut line present until the image is sent to the Trace Image window. 

2. A PNG with a white background was imported using either the Import icon at the top or File>Import  

3. A PNG with a transparent background was imported using either the Import icon at the top or File>Import 

Thus, before you reach out for help, do this quick test and include screenshots of what you’re seeing in the main 

window both before and after you click on the Preview icon. This will help us know the next questions to ask. 
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Tip of the Day – 3/8/22:  How to Add a Cut Line for a Print+Cut Application 

In yesterday’s Tip, I showed that when using File>Place Image or drag-and-drop you won’t have any cut line added. 

There will only be the imported raster image present. 

To then add a cut line there are typically two methods used, depending on what you need: 

1. Go to the Trace Image window, perform a Monochrome trace and you have your imported image with cut 

lines added.  If you’ve not tried tracing yet, Rhonda’s videos are here: 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/  (scroll down to the section 

called Tracing).  After you have a trace line, be sure to set the Cut Line Type to Print+Cut Cut on the Style 

Panel. 

2. Add a cut line shape you want to use and then, if you need to crop (clip) out part of the imported raster image, 

select both and go to Object>Clip Path>Set Clip Path. As with the other example, be sure to select the 

shape you used for clipping and set it to Print+Cut Cut. Rhonda’s video on this is here: 

https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24 

 

1. Drag & drop 

PNG file 

2. Import PNG with 

white background  
Click on Preview 

3. Import PNG with 

transparent 

background  

1.  

2.  

3.  

1. Adding a cut line around the image 

A cut line is added 

around the shape 

https://www.iloveknk.com/support/starcraft-solo-and-create/solo-and-create-videos/
https://www.youtube.com/watch?v=asBdzMfqivE&list=PLsxNn0pybwotV4lmR3wnSDl2Al9JqpV0j&index=24
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Tip of the Day – 3/9/22:  The Cut Line is a Rectangle?   

Two days ago, I posted that if you import a PNG file using the Import icon (or File>Import) and the Preview indicates 

the cut line will be a rectangle, that means the background was not transparent.  You have two options at this point: 

1. Go to the remove.bg web site, upload your PNG file and it will remove the background for you.  It’s free and 

tends to work very well for many images.  I’m so glad Corinne Blackstone showed this in one of her videos. 

You can also use a free program called GIMP to remove the background and Rhonda has covered GIMP in 

her videos here: GIMP Playlist 

2. Select ONLY the Print layer from the Layers Panel and click on Trace Image icon to create a new cut line 

that follows the shape of the image.  After tracing, be sure to delete the original Cut layer as you no longer 

need that rectangle in your project.  

Image now has a cut line Place a shape over 

the image 

Apply Object>Clip 

Path>Set Clip Path 

https://www.youtube.com/playlist?list=PLsxNn0pybwosNhKkLsICjq5d4B77kOaD0
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Tip of the Day – 3/11/22:  Adding a Print Bleed to a PNG with Transparent Background 

Today’s tip: you can add a bleed layer to an imported PNG file in just a few quick steps after importing the file: 

1. Ungroup. 

2. Select the Cut layer and increase its Stroke setting. 

3. Move the Cut layer below the Print layer. 

4. Regroup the two layers and make duplicates as needed.  

Here’s the video: https://youtu.be/ChbnGBpirxU 

 

Tip of the Day – 3/12/22:  Adding a Print Bleed to an Image with a Colored Background 

Today’s tip: you can add a bleed layer to an image with a colored background by: 

1. Send the image to Trace Image to create the Cut line along the image’s border. 

2. Make a copy of that Cut layer and then go to Effects>Shadow to create the size of bleed desired. 

3. Select both the Cut line copy and the Shadow and apply Object>Merge.  

4. Select the Merge layer and change to Print+Cut Print on the Style Panel. 

Select the Print layer only 

Single trace (cut) line follows 

the shape of the image 

Use Blackout if you want to 

omit any internal cut lines, 

such as around the eyes. 

https://youtu.be/ChbnGBpirxU
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5. Regroup all layers and make duplicates as needed.  

Here’s the video: https://youtu.be/PzzYBmbRFO4 

 

Tip of the Day – 3/15/22:  Checking and Tweaking the Camera Calibration  

After calibrating the camera using this video, 

https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing 

It’s a good idea to do a quick test to verify the accuracy with the blade. Here’s a simple file that reveals if you need to 

move the cut line up or down and left or right in order to have the most accurate results possible: 

https://drive.google.com/file/d/1EQdAdJqM2MR9TZTqHGxHFsefSUfb8yoL/view?usp=sharing 

Download this file, open up in CREATE, print it out on copy paper and then perform the Print+Cut process. 

If the arrows are not cut out along the printed lines, then please watch this video. It will help you in knowing how to 

adjust the cut line and be sure to keep repeating the arrow test as you narrow in on the best settings. Remember that 

repeating the initial calibration will NOT help you get better results. 

https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing 

 

          

  

Tip of the Day – 3/21/22:  Clip Path Exception 

If you create a clipped path, do not change the Style assignment on the Cut layer from Cut to Print+Cut Cut. That 

layer can’t display a stroke assignment, anyhow, so it’s not going to print a border.  And if you change its assignment 

on the Style Panel, your entire image will not print because, with a Clip Path in place, the software treats those two 

layers as one when it comes to printing.  

https://youtu.be/PzzYBmbRFO4
https://drive.google.com/file/d/136amVwGJrkuz4giIWLsY8lRKI3XAUqpu/view?usp=sharing
https://drive.google.com/file/d/1EQdAdJqM2MR9TZTqHGxHFsefSUfb8yoL/view?usp=sharing
https://drive.google.com/file/d/1835VAtZCV_Dq10G07xuNMpb5kzLvLd_5/view?usp=sharing
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Tip of the Day – 4/3/22:  Placing Your Printouts onto the Cutting Mat 

Regardless of whether you slide the mat from the front towards the back or from the back towards the front, your 

printout still needs to face the same direction as it looks in CREATE when the Orientation is set to Vertical (Portrait) on 

the Document Panel.  You can also place the printout anywhere you like onto the cutting mat:  

 

 

 

 

 

In a Clip Path 

group, leave the 

cut layer set to 

Cut on the Style 

Panel 

As you face the SOLO, your printout needs to match how you see it on the screen in CREATE. 

Printout can be located anywhere on the mat. 


